Unfortunately it is not possible to work this out using what you sent.
Please do

1) cat *.error
If any of the files except mixer.error contain information, that means that
the error occurred there. You will have to analyze what went wrong.

2) Recompile mixer with -traceback (for ifort) added. I recommend that you
always use it. Then retry.

N.B. I noticed that for BTFO you used -ec 0.0000001 -cc 0.00001. This level
of convergence is not meaningful. In addition, you are using a low symmetry
structure. Did you accept all the changes during init_lapw or ignore them?
If you ignored them then you struct file may be wrong.

---
Professor Laurence Marks
"Research is to see what everybody else has seen, and to think what nobody
else has thought", Albert Szent-Gyorgi
http://www.numis.northwestern.edu
Corrosion in 4D http://MURI4D.numis.northwestern.edu
Partner of the CFW 100% gender equity project, www.cfw.org/100-percent
Co-Editor, Acta Cryst A


On Sep 22, 2016 07:50, "Paresh Chandra Rout" <pareshchan...@iiserb.ac.in>
wrote:

> Dear w2k users and developers,
>
> I am facing an error as follows
>
> error: command   WIEN2k_14.2_TGZ/mixer mixer.def   failed
>
> >   stop error
>
> I did not encounter this error before. All my calculation was running fine
> with this version of wien2k . I tried to run single point calculation on
> three
> different system, but in all cases I am getting the same error as above
> just after the scf cycle-3. I have attached my  case.dayfile for different
> system. Any help to resolve this issue would be highly appreciated .
>
> Kind Regards,
> Paresh Chandra Rout
> Research Scholar
> Indian institute of Science Education and Research Bhopal
>
>
_______________________________________________
Wien mailing list
Wien@zeus.theochem.tuwien.ac.at
http://zeus.theochem.tuwien.ac.at/mailman/listinfo/wien
SEARCH the MAILING-LIST at:  
http://www.mail-archive.com/wien@zeus.theochem.tuwien.ac.at/index.html

Reply via email to