Two things:

a) Attach the struct files (e.g. BFO.struct & CaRuO3_SP.struct)

b) Send BFO.scf, BFO.scfm and BFO.outputm to my private email (as they may
be too large for the mailing list).

c) In SRC_mixer, do
cp mixer.F mixer.F_hold
then edit mixer.F and put an "!" at the beginning of the line with W2kinit,
i.e. change it to

!     CALL W2kinit

Then just recompile mixer and run again. There may be more information in
the output.

On Thu, Sep 22, 2016 at 8:30 AM, Paresh Chandra Rout <> wrote:

> Thank you very much for the reply.
> I tried "cat *.error " and got Error in MIXER.
> I had already checked by recompiling it as I found the same information
> give by you in mail archive. But that did not work. Here I have mentioned
> the path through which I have compiled my w2k code.
> current:FOPT:-FR -mp1 -w -prec_div -pc80 -pad -ip -DINTEL_VML -traceback
> -assume buffered_io
> current:FPOPT:-FR -mp1 -w -prec_div -pc80 -pad -ip -DINTEL_VML -traceback
> -assume buffered_io
> current:FFTW_OPT:-DFFTW3 -I/opt/apps/FFTW/fftw-3.3.3-
> intel-double-mpi/include
> current:FFTW_LIBS:-lfftw3_mpi -lfftw3 -L/opt/apps/FFTW/fftw-3.3.3-
> intel-double-mpi/lib
> current:LDFLAGS:$(FOPT) -L$(MKLROOT)/lib/$(MKL_TARGET_ARCH) -pthread
> current:DPARALLEL:'-DParallel'
> current:R_LIBS:-mkl -L$(MKLROOT)/lib/$(MKL_TARGET_ARCH)
> -lmkl_lapack95_lp64 -lmkl_intel_lp64 -lmkl_intel_thread -lmkl_core
> -I/opt/intel/mkl/lib/intel64/libmkl_blacs_intelmpi_lp64.a -lpthread
> current:RP_LIBS:-lmkl_scalapack_lp64 -lmkl_blacs_intelmpi_lp64 $(R_LIBS)
> current:MPIRUN:mpirun -np _NP_ -machinefile _HOSTS_ _EXEC_
> current:MKL_TARGET_ARCH:intel64
> It is not about the system that I have mentioned. Same problem I am facing
> with other system also .
> I accept all the necessary changes while running init_lapw instead of
> ignoring them.
> As I was facing the error frequently on a new system, then I went back to
> a system where the calculations were successfully done before, but there
> also I am facing the same error. This is very strange to me.
> Kind Regards
> Paresh
> On Thu, Sep 22, 2016 at 6:37 PM, Laurence Marks <>
> wrote:
>> Unfortunately it is not possible to work this out using what you sent.
>> Please do
>> 1) cat *.error
>> If any of the files except mixer.error contain information, that means
>> that the error occurred there. You will have to analyze what went wrong.
>> 2) Recompile mixer with -traceback (for ifort) added. I recommend that
>> you always use it. Then retry.
>> N.B. I noticed that for BTFO you used -ec 0.0000001 -cc 0.00001. This
>> level of convergence is not meaningful. In addition, you are using a low
>> symmetry structure. Did you accept all the changes during init_lapw or
>> ignore them? If you ignored them then you struct file may be wrong.
>> ---
>> Professor Laurence Marks
>> "Research is to see what everybody else has seen, and to think what
>> nobody else has thought", Albert Szent-Gyorgi
>> Corrosion in 4D
>> Partner of the CFW 100% gender equity project,
>> <>
>> Co-Editor, Acta Cryst A
>> On Sep 22, 2016 07:50, "Paresh Chandra Rout" <>
>> wrote:
>>> Dear w2k users and developers,
>>> I am facing an error as follows
>>> error: command   WIEN2k_14.2_TGZ/mixer mixer.def   failed
>>> >   stop error
>>> I did not encounter this error before. All my calculation was running
>>> fine
>>> with this version of wien2k . I tried to run single point calculation on
>>> three
>>> different system, but in all cases I am getting the same error as above
>>> just after the scf cycle-3. I have attached my  case.dayfile for different
>>> system. Any help to resolve this issue would be highly appreciated .
>>> Kind Regards,
>>> Paresh Chandra Rout
>>> Research Scholar
>>> Indian institute of Science Education and Research Bhopal
>> _______________________________________________
>> Wien mailing list
>> <>
>> <>

Professor Laurence Marks
"Research is to see what everybody else has seen, and to think what nobody
else has thought", Albert Szent-Gyorgi ; Corrosion in 4D:
Partner of the CFW 100% program for gender equity,
Co-Editor, Acta Cryst A
Wien mailing list

Reply via email to