Bug ID: 62051
           Summary: AbuseFilter git master no longer compatible with MW
           Product: MediaWiki extensions
           Version: master
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: AbuseFilter
       Web browser: ---
   Mobile Platform: ---

AbuseFilter git master is no longer compatible with MW 1.19, and I'm pretty
sure it used to be and it was intentional.

AbuseFilter change I72e1a6dd depends on core change Ia6415b39, which is only
included in 1.20 and onward.

Code only mentions some backwards-compatibility checks for 1.20 and earlier,
nothing about 1.19, so I might be wrong. This might also be unwanted. Either
way let's decide instead of breaking compat accidentally. :)

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to