--- Comment #5 from Roan Kattouw <> 2011-03-05 21:50:50 
UTC ---
(In reply to comment #4)
> Created attachment 8239 [details]
> updated patch per Roans sugestions
The if and foreach statements don't follow whitespace conventions. Patch is
good otherwise.

> Thanks for the review, updated per your suggestions. ( Yea I remember running
> into issues with + indexed array merges but must of forgot about that in this
> quick patch :( ... I can't think of a much better name either without getting
> more wordy... maybe we go a bit more wordy for a bit more clarity:
> $wgJobsTypesExcludedFromDefaultQueue
I think the doc comment in DefaultSettings.php should more clearly say that
it's about job types that are skipped by normal job runners. The var name you
suggested already goes a long way towards clarifying that IMO.

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

Wikibugs-l mailing list

Reply via email to