Andrawaag added a comment.

I actually don't know when things went wrong. I launched all containers using docker compose. Upon initiation, seems to work. I then launched a bot to populate the wiki base instance. Which ran overnight to at around 180lk items. When I then tried to run some SPARQL queries in the WDQS the WDQS gave a nginx error, which I solved by relaunching all containers.

I have restarted all with the following commands:

sudo /usr/local/bin/docker-compose down

ubuntu@wikibase:~/wikibase-docker$ sudo /usr/local/bin/docker-compose down
Stopping wikibasedocker_wdqs-updater_1  ... done
Stopping wikibasedocker_wdqs-frontend_1 ... done
Stopping wikibasedocker_wikibase_1      ... done
Stopping wikibasedocker_wdqs-proxy_1    ... done
Stopping wikibasedocker_mysql_1         ... done
Stopping wikibasedocker_wdqs_1          ... done
Removing wikibasedocker_wdqs-frontend_1 ... done
Removing wikibasedocker_wikibase_1      ... done
Removing wikibasedocker_wdqs-proxy_1    ... done
Removing wikibasedocker_mysql_1         ... done
Removing wikibasedocker_wdqs_1          ... done

The be sure, a reboot, followed by:

ubuntu@wikibase:~/wikibase-docker$ sudo /usr/local/bin/docker-compose up --no-build -d
wikibasedocker_wdqs_1 is up-to-date
wikibasedocker_mysql_1 is up-to-date
wikibasedocker_wdqs-proxy_1 is up-to-date
wikibasedocker_wikibase_1 is up-to-date
wikibasedocker_wdqs-frontend_1 is up-to-date
wikibasedocker_wdqs-updater_1 is up-to-date

I waited an evening for the wdqs to pick up. Unfortunatly still not updates

Am I a missing a specific command?



To: Andrawaag
Cc: Addshore, Andrawaag, Aklapper, Abbe98, Wikidata-bugs
Wikidata-bugs mailing list

Reply via email to