Allora per escludere completamente problemi derivanti dal router Alice,
l'ho settato in modalità bridge ed ho impostato la wan del router openwrt
in pppoe, quindi la connessione internet ora é gestita completamente da
openwrt. Sul router con la wan internet funziona tutto alla grande, il
problema é il router che sta sul nodo foglia il quale pinga tranquillamente
il router con internet, ma non vuole saperne di navigare. Sicuramente é un
problema di gateway ma io non so proprio dove mettere le mani. Avete
qualche idea?

Il lunedì 2 marzo 2015, Michele Salerno <mikysa...@gmail.com> ha scritto:

>
> Il giorno 2 marzo 2015 00:17, Daniele Capasso <capasso.dani...@gmail.com
> <javascript:_e(%7B%7D,'cvml','capasso.dani...@gmail.com');>> ha scritto:
>
>> Niente da fare, non funziona neanche così.
>> Qui ho caricato i file di configurazione dei 2 router sperando possano
>> essere utili ad aiutarvi a capire dove sia il problema:
>> http://ninuxcloud.r0ssi.com/index.php/s/QEXhdjNibg76529
>> http://ninuxcloud.r0ssi.com/index.php/s/L4crb7W1AWj2SFo
>> Se volete posso anche farvi gli screenshoot dell'interfaccia web luci.
>> Fatemi sapere.
>> Grazie
>>
>
> Forse qualcuno mi guarderà storto, ma sono dell'idea che i firewall
> implementati nei ruterini non servono a niente...anzi a fare solo casino.
> Se hai la possibilità di mettere una macchinetta con pfsense, endian o
> altro (specifico a fare il "firewall/routing") fai una cosa saggia e dal
> router fai un nat 1:1 e gestisci tutto il traffico dal firewall.
>
> Ma prima di tutto riesci a pingare il router alice?
> Se non pinga il problema non è il router di alice.
> Hai provato a fare un traceroute e vedere dove arrivi/dove ti blocchi?
>
> Miky
>
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a