non c'entra niente cpu e router. semplicemente se applichi policy routing
devi fare in modo che parta prima la porta di rete e poi lanciare gli
script. come soluzione basta che ri esegui lo script un certo tempo dopo il
riavvio.

Il 14 ott 2016 17:21, "federico la morgia" <super_tr...@hotmail.com> ha
scritto:

> Pare che quando parte per prima la cpu piuttosto che il router il tutto
> non funziona.
>
> Devo ancora avere il tempo per fare 2 test sul mio nodo, cioè
>
>
> 1) riavviare solo la cpe e vedere se il routing funziona
>
> 2) riavviare solo l'edgerouter e vedere se il routing funziona
>
>
> Fatti questi test posso capire meglio cosa va e cosa no, in più potrei
> anche fare la prova nel vedere se con un watchdog verso un ip locale
> risolvo, senza dover essere obbligato a pingare un ip pubblico.
>
>
> Se non sbaglio Halino parlare che c'era un certo ordine con cui il nodo
> doveva risalire su ma in questo momento non ricordo qual è.
>
>
> Federico.
> ------------------------------
> *Da:* wireless-boun...@ml.ninux.org <wireless-boun...@ml.ninux.org> per
> conto di Claudio Pisa <cl...@ninux.org>
> *Inviato:* giovedì 13 ottobre 2016 17.18.19
> *A:* wireless@ml.ninux.org
> *Oggetto:* Re: [Ninux-Wireless] Prevenire disservizi con un ritardo
>
> On 10/09/2016 03:07 PM, Andrea Grillini wrote:
> > Problema emerso a Roma, era saltato il routing tra me e il nodo a cui
> > sono connesso.
> > Scenario tipico: salta la corrente e, quando ritorna, le CPE vengono
> > su prima che il router venga su.
>
> Uhm e perche' questo ordine di accensione causa un problema?
>
> Clauz
>
>
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
>
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a