Well Tom,

 

We are in the same situation as you, testing backhaul replacements.  Our Network backhauls are made of : Spectras , Gemini, Trango Atlas, Motorola BH units and Proxim MP11a.  So we started looking for a 802.11a based unit, config channels of 5,10,20 and 40 mhz, support for bridging and basic stuff needed for backhauls no fancy stuff.  The are some products available like the Trango Atlas, Solectek among others but we decided to test Mikrotik RB500 units, we saw the same results as you did, not very amazed. But, last week I decided to test out StarOS WAR plataform… and let me tell you:

 

6 mile link with 533 mhz WAR Board with 1 CM9 card each on both sides 23 db flat panel ( -66 on both ends ) One End connected to a Mikrotik 2.8 ghz Router , my laptop at the other end… WAR board set on bridge mode, connection tracking disabled.

 

First of all, latency :

 

1-       64 byte ping from my laptop to the Mikrotik router : 1ms

2-       1500 byte ping from my laptop to the Mikrotik router : 2 – 3 ms

 

Nice, thoughput :

 

20 mhz channel:

 

TCP : 35 Mbps

UDP: 28 Mbps ( weird, usually is the opposite )

 

40 mhz channel:

 

TCP : 45 Mbps

UDP: 72 Mbps

 

For Paul:

 

20 mhz chanel UDP test with 100 byte packets : 5 Mbps

40 mhz chanel UDP test with 100 byte packets : 6 Mbps

 

 

 

Pretty darn exiting results! I just need to iron out a vlan issue with Lonnie.. and I would make this units our defacto Back hauls

 

Gino A. Villarini
[EMAIL PROTECTED]
Aeronet Wireless Broadband Corp.
tel  787.273.4143   fax   787.273.4145


From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Tom DeReggi
Sent: Friday, August 11, 2006 8:18 PM
To: WISPA General List
Subject: [WISPA] Routerboard 532 and NStreme2

 

Task: Test Max Speed doable using Mikrotik NStreme 2 (two MPCI cards in one board).

 

test environment...

 

AMD 3Ghz Laptop wired -> Mikrotik 532 w/ CM9 -> Mikrotik 532 w/CM9 -> wired to HP PIII-800Mhz Laptop.

Connected in a lab environment, zero noise.

 

Mikrotik OS ver 2.9.28

 

Test software 1: IPerf TCP running on both Laptops.

Test software 2: Mikrotik Bandwidth test running on Mikrotiks.

 

Test Method 1 (running test to/from Laptops): used about 80% CPU power on Mikrotik board to pass the traffic.

 

Test Method 2 (running to.from MIkrotik): used about 100% CPU power on Mikrotik.

 

However, interesting enough, the results of the speed tests, whichever method used, were just about identical, give or take 1 mbps.

 

The results of tests were....

 

Maximum speed transferable in one direction 20Mhz channel: 16.6 mbps.

Maximum speed transferable in both direction simultaneously (adding together the values) 20.8 mbps (13.8 mbps and 7 mbps in the other).

Maximum speed transferable in one direction 10 mhz channel: 15.8 mbps.

Maximum speed transferable in both directions 10 Mhz channel: 19 mbps (10.4 mbps and 9 mbps)

Maximum speed transferable in one direction Turbo Mode speed: 18 mbps

Maximum speed transferable in both direction simultaneously Turbo Mode (adding together the values): 22mbps.

 

Note: Turbo mode tested in two configurations, (A) the lowest 5.8G channel send and highest 5.8G channel for receive, and (B) 5.8Ghz to send and 5.3Ghz receive.

Note: All 5.8Ghz test results were at 54 mbps speed modulation, and setting it to slower speed/modulation lowered the test speed results.

Note: Test performed with RSSI somewhere between -60 and -68, without antennas, but w/ high quality pigtails w/Bulk head N, Pointing N connectors to each other.

Note: Re-tried tests with antennas used, to increase RSSI (-50 to -60 db), but it did not improve results.

Note: All tests done when in NStreme2 mode, using two cards on each end.

Note: Both boards mounted in Mikrotik Plastic Large Case (sweet cases) and using 18V (.8amp) via POE.

 

One thing that was really odd...  Mikrotik has a value for TX rssi and RX rssi. The TX rssi was the exact RX rssi acheived at the otehr radio in all cases in any slot, in any configuration.

However, the CM9 in the TOP Slot of the 532 board consistently showed an average of 10 db worse TX RSSI. (sometimes around -75 db).  Swapping TX CM9s did not help. TX from the top slot on either of the Mikrotik CPEs showed the same results.  The only way I was able to make the TX rssis the same on both CPEs simultaneously was to set the BOTTOM port/CM9 on each Mikrotik to be the TX radio.  This indicated that the 532 board possibly might have a power problem to the top slot.  In this configuration, at 54mbps, RSSI was about -65 TX and RX on both CPEs. 

 

My conclusion of this experiment was that the ideal configuration for a MIkrotik 532 board is with 10Mhz channels in NStreme2 mode.

Because Spectrum efficiency is maximized, Interference avoidance maximized, Cost low, and very little aggregate speed benefit acheived by using the larger channel sizes.

 

My second conclusion was that the 532 router board is inadequate, based on processor bottlenecks, to acheive higher speeds than 20 mbps aggregate throughput. (LAB test is best case scenario!)  

And if using 20Mhz channels or higher, I don't see the point of using Nstreme2, as 1 CM9 in straight 802.11a mode on a 532 board has been tested to be able to pass about 14 mbps aggregate.

 

Mikrotik's website claims that 35 mbps aggregate can be acheived with Celeron 700Mhz CPU PCs. Although that is a grand accomplishment at very low cost, there are significant disadvantages of that configuration in real world deployments. Such as where do you put the PC in a shared Tenant building, so it is close enough to the roof, so the COAX to antenna is not going to loose valuable db, or where power is gotten from, or how is it going to be rebooted by a customer if the power input is not from customer's suite? I'm sure there are many places that Full Size PCs could be appropriate to use, but its not going to be realistic for us, until there is a 700Mhz Celeron able to be POE fed and mounted in an outdoor style CPE box.  

 

What this has done is brought to my attention the value of products like Alvarion BH40/BH100s and Trango Atlas PtPs, that can be taken for granted.  In single radio designs, BH40s usually can push 24 mbps with old 3.0 firmware, BH100 reported by some in the greater than 40mbps ranges, and Trango Atlas PTP easilly pushes 36 mbps in most deployments, using the same tests that I used above.  So Mikrotik 532s are not a replacement for my Trango backhauls yet!    

 

However, on a positive note, I liked the Mikrotik Full Size CPE case, costing only $45, allowing extra room for cable splicing boxes (to split POE to other radios fed off the Mikrotik's 2nd and 3rd ports) plenty of places to tie down pigtails, and easy plastic to drill/make holes for (non-circle) Bulk N-connectors that will not pivote when moving.  I also need to think hard that the Nstreme2 -10Mhz channel configuraton might become the standard backhaul configuration to replace slower 10mbps backhauls, doubling capacity in the same amount of spectrum as previous options.

 

Feedback from others desired.

 

Tom DeReggi
RapidDSL & Wireless, Inc
IntAirNet- Fixed Wireless Broadband

 

 

----- Original Message -----

Sent: Friday, August 11, 2006 9:23 AM

Subject: Re: [WISPA] RouterBoard 532s

 

Hi,

I never received an email from their support group, John Tully or anyone else about this issue. My guess (after a month of no responses) is they were not aware of the issue and are now trying to fix it. It still surprises me they have not publicly said anything.

Travis
Microserv

Eric Rogers wrote:

Does anyone know if there is a resolution on this issue?  If you browse
Mikrotik's site, the thread has been removed.
 
Eric
 
 
-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] On
Behalf Of Sam Tetherow
Sent: Thursday, July 13, 2006 6:18 PM
To: WISPA General List
Subject: Re: [WISPA] RouterBoard 532s
 
Here is a thread from the MT forums on it.
 
http://forum.mikrotik.com/viewtopic.php?t=9130
 
Sam Tetherow
Sandhills Wireless
 
 
Mac Dearman wrote:
 
  

Where did you get that info from Travis? Links, source...etc?
 
Mac Dearman
 
 
    
------------------------------------------------------------------------
  
*From:* [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
    
 
  
*On Behalf Of *Travis Johnson
*Sent:* Thursday, July 13, 2006 3:58 PM
*To:* WISPA General List
*Subject:* Re: [WISPA] RouterBoard 532s
 
Maybe they pulled them off production due to the NOISE they are 
blowing all over the 50-450Mhz spectrum. :(
 
Travis
Microserv
 
Kelly Shaw wrote:
 
Anyone know of a source with RouterBoard 532s in stock?
 
I normally can get them from WispRouter but they won't respond to my 
phone calls about them...
 
Kelly Shaw
 
Pure Internet
 
www.pure.net <http://www.pure.net>
 
 
 
__________ NOD32 1.1657 (20060713) Information __________
 
This message was checked by NOD32 antivirus system.
http://www.eset.com
 
!DSPAM:16,44b6c32336811364511223! 
    
 
 
  

--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to