We saw problems when new firmware showed up on our 2300s.  Everything
worked for hours, would disassociate for a few hours, come back later.
Check your firmware version.  our APs are linux/custom and the
version 1.3.0.0 FW for the 2300s is golden for us.
Thx
marshall

On 11/8/06, Jason Hensley <[EMAIL PROTECTED]> wrote:


Hi all,

Anyone have experience with this combo?  AP's are Tranzeo TR-6000s w/ 13db
Hpol Omni's.  Also tried directly to a TR-6015 with the same result.

Have tried with a Deliberant DLB2300 14db radio, and a HighGainAntennas
8186HP-19.  Both radios will associate just fine (signal around -65 or so on
the 19db, -70 on the 14db).  Run fine for a bit and then packet loss and
ping times go from bad to horrible, and they will eventually quit passing
traffic.  A restart will sometimes fix it, but sometimes won't.  I've tried
backing down the power, changing the ACK, etc, but nothing seems to have
worked so far.

Have been working with Richard at HighGain a little, and will talk with him
again, but these radios seem very similar, so I'm wondering if it's either
something in the radio or if there's something I need to look out for, or if
they just won't work with Tranzeo AP's.

The AP's are running channel 8, if that makes a difference at all.  Noise
floor is good.  I can drop a TR-CPQ-15 in place and the link is rock solid.

I'm still looking for alternatives for the Tranzeo gear (cpe that is).  Both
of these radios seem to work very well and come highly recommended, but I
hate to have to switch out AP's.  But, I just RMA's my 6th CPQ in a month,
so it's getting a bit frustrating (plus, the 5 other boxes have been at
Trazeo for a month).

Any insight or suggestions would be very much appreciated.

--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/



--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to