Author: gentildemon
Date: Sun Dec  2 21:47:08 2007
New Revision: 3730

URL: http://svn.gna.org/viewcvs/wormux?rev=3730&view=rev
Log:
Rename Widget::ForceRedraw() to Widget::NeedRedrawing()


Modified:
    trunk/src/gui/check_box.cpp
    trunk/src/gui/combo_box.cpp
    trunk/src/gui/label.cpp
    trunk/src/gui/msg_box.cpp
    trunk/src/gui/picture_widget.cpp
    trunk/src/gui/spin_button.cpp
    trunk/src/gui/spin_button_big.cpp
    trunk/src/gui/spin_button_picture.cpp
    trunk/src/gui/text_box.cpp
    trunk/src/gui/widget.cpp
    trunk/src/gui/widget.h
    trunk/src/gui/widget_list.cpp
    trunk/src/menu/menu.cpp
    trunk/src/menu/network_menu.cpp
    trunk/src/menu/results_menu.cpp
    trunk/src/menu/team_box.cpp


_______________________________________________
Wormux-cvs mailing list
[email protected]
https://mail.gna.org/listinfo/wormux-cvs

Reply via email to