On 03/07/2018 10:39 AM, Hans Piehler wrote:

Hi Hans,

> I started FT8 with a small equipment FT817. In this configuration I made
> some QSO.
> 
> The picture FT817 show the settings and the screen. It seems to work right.
> 
> Than I changed to my home station FT920. There ist the picture FT920
> with the settings
> 
> and screen.

I confess that I'm a little bit surprised while looking at the waterfall
on these pictures. On the FT817 picture, I'm observing regularly spaced
signals over all the range. This is not usual. Perhaps an overdrive on
the audio channel ? On the FT920 picture, I can see a non flat channel
response on a frequency usually not used with FT8.

> Now all stations are in the above range more than 2000.
> 
> I think this is not the normal range to compare with the FT817.

I suggest to verify that CAT is really well configured and operational
on both rigs.

> If I change the mode from DIG to USB, I have all stations in the normal
> range but
> 
> no modulation comes to the backside connector.

Please note that switching the mode from DIG to USB can change also the
sockets on your XCVR on which ones the signals appear.

Best whishes,
Claude (DJ0OT)

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
wsjt-devel mailing list
wsjt-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wsjt-devel

Reply via email to