I did a complete re-build of wxWidgets2.9, and it seemed to complete 
successfully with a built library files: gcc_mswuddll & gcc_mswudll.

Then I went into the samples directory and built all the samples, they all 
seemed to build fine, but when I try to execute them they give:
"   wbase293ud_gcc_custom.dll not found ...".

And it still doesn't seem to have installed wxc or wxcore (not in the cabal 

Does anyone run WxHaskell 2.9 on Windows?
> Cc: wxhaskell-users@lists.sourceforge.net
> Subject: Re: [wxhaskell-users] problems buiding wxHaskell on Windows
> I've never managed to get wxHaskell running without problems on windows, last 
> time I tried there was some kind of encoding problem, and I gave up.
>That would be cool if there was an installer that would install wxHaskell with 
>all dependences on top of a freshly installed haskell platform on windows.
>I would be eternally thankful if someone could do that. 
> David.

Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and 
threat landscape has changed and how IT managers can respond. Discussions 
will include endpoint security, mobile security and the latest in malware 
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
wxhaskell-users mailing list

Reply via email to