See 
<http://jenkins.x2go.org:8080/job/pyhoca-cli+nightly+opensuse-tumbleweed/5/display/redirect?page=changes>

Changes:

[mike.gabriel] man page: Add --force-password option.

------------------------------------------
[...truncated 52.08 KB...]
[   40s] [114/131] cumulate dwz-0.12-3.11
[   40s] [115/131] cumulate cracklib-2.9.6-2.1
[   40s] [116/131] cumulate libebl-plugins-0.168-7.1
[   40s] [117/131] cumulate libdw1-0.168-7.1
[   40s] [118/131] cumulate pam-1.3.0-6.5
[   40s] [119/131] cumulate shadow-4.5-8.1
[   40s] [120/131] cumulate rpm-4.14.1-2.1
[   40s] [121/131] cumulate sysuser-shadow-2.0-2.4
[   40s] [122/131] cumulate rpmlint-mini-1.10-5.6
[   40s] [123/131] cumulate build-compare-20171204T112209.f06fbac-1.2
[   40s] [124/131] cumulate rpmlint-Factory-1.0-92.1
[   40s] [125/131] cumulate system-group-hardware-20170617-5.4
[   40s] [126/131] cumulate libutempter0-1.1.6-10.1
[   41s] [127/131] cumulate util-linux-2.31.1-2.1
[   41s] [128/131] cumulate aaa_base-84.87+git20180208.8eeab90-1.1
[   41s] [129/131] cumulate rpm-build-4.14.1-2.1
[   41s] [130/131] cumulate aaa_base-malloccheck-84.87+git20180208.8eeab90-1.1
[   41s] [131/131] cumulate post-build-checks-84.87+git20171221.9eed556-1.1
[   41s] now installing cumulated packages
[   41s] Preparing...                          
########################################
[   41s] Updating / installing...
[   41s] system-user-root-20170617-1.8         
########################################
[   41s] filesystem-15.5-22.1                  
########################################
[   41s] glibc-2.27-1.1                        
########################################
[   41s] libz1-1.2.11-3.9                      
########################################
[   41s] libgcc_s1-7.3.1+r258025-1.2           
########################################
[   42s] perl-base-5.26.1-4.1                  
########################################
[   42s] libbz2-1-1.0.6-40.4                   
########################################
[   42s] libgmp10-6.1.2-2.11                   
########################################
[   42s] libstdc++6-7.3.1+r258025-1.2          
########################################
[   42s] liblzma5-5.2.3-4.7                    
########################################
[   42s] libattr1-2.4.47-7.113                 
########################################
[   42s] libacl1-2.2.52-13.6                   
########################################
[   42s] libaudit1-2.8.1-2.1                   
########################################
[   42s] libxml2-2-2.9.7-1.2                   
########################################
[   42s] libmpfr6-4.0.1-1.1                    
########################################
[   42s] fillup-1.42-274.1                     
########################################
[   42s] libcap2-2.25-4.1                      
########################################
[   42s] libpcre1-8.41-3.4                     
########################################
[   42s] libselinux1-2.6-1.4                   
########################################
[   42s] libpython3_6m1_0-3.6.4-5.1            
########################################
[   42s] libuuid1-2.31.1-2.1                   
########################################
[   42s] libblkid1-2.31.1-2.1                  
########################################
[   43s] libmpc3-1.1.0-1.1                     
########################################
[   43s] libelf1-0.168-7.1                     
########################################
[   43s] libdw1-0.168-7.1                      
########################################
[   43s] libebl-plugins-0.168-7.1              
########################################
[   43s] libisl15-0.18-2.1                     
########################################
[   43s] cpp7-7.3.1+r258025-1.2                
########################################
[   43s] libexpat1-2.2.5-1.1                   
########################################
[   43s] libgomp1-7.3.1+r258025-1.2            
########################################
[   43s] libpopt0-1.16-29.5                    
########################################
[   44s] dwz-0.12-3.11                         
########################################
[   44s] libfdisk1-2.31.1-2.1                  
########################################
[   44s] libmount1-2.31.1-2.1                  
########################################
[   44s] tar-1.29-5.6                          
########################################
[   44s] libglib-2_0-0-2.54.3-1.1              
########################################
[   44s] libcroco-0_6-3-0.6.12-3.3             
########################################
[   44s] libcilkrts5-7.3.1+r258025-1.2         
########################################
[   44s] libdb-4_8-4.8.30-34.1                 
########################################
[   44s] libubsan0-7.3.1+r258025-1.2           
########################################
[   44s] libasan4-7.3.1+r258025-1.2            
########################################
[   44s] liblsan0-7.3.1+r258025-1.2            
########################################
[   44s] libtsan0-7.3.1+r258025-1.2            
########################################
[   44s] libopenssl1_1-1.1.0g-1.1              
########################################
[   44s] libatomic1-7.3.1+r258025-1.2          
########################################
[   44s] libcap-ng0-0.7.9-1.1                  
########################################
[   44s] libcom_err2-1.43.8-2.1                
########################################
[   44s] libffi7-3.2.1.git259-5.1              
########################################
[   44s] libgdbm4-1.12-1.31                    
########################################
[   45s] perl-5.26.1-4.1                       
########################################
[   45s] libitm1-7.3.1+r258025-1.2             
########################################
[   45s] libkeyutils1-1.5.10-2.4               
########################################
[   45s] liblua5_3-5-5.3.4-1.5                 
########################################
[   45s] libmpx2-7.3.1+r258025-1.2             
########################################
[   45s] libmpxwrappers2-7.3.1+r258025-1.2     
########################################
[   45s] libsepol1-2.6-1.4                     
########################################
[   45s] libsmartcols1-2.31.1-2.1              
########################################
[   45s] libsqlite3-0-3.22.0-1.1               
########################################
[   45s] libustr-1_0-1-1.0.4-34.112            
########################################
[   45s] libsemanage1-2.6-1.4                  
########################################
[   46s] libverto1-0.2.6-6.4                   
########################################
[   46s] krb5-1.15.2-4.2                       
########################################
[   46s] patch-2.7.5-1.121                     
########################################
[   46s] pkg-config-0.29.2-1.10                
########################################
[   46s] terminfo-base-6.1-2.1                 
########################################
[   46s] libncurses6-6.1-2.1                   
########################################
[   46s] libreadline7-7.0-102.1                
########################################
[   46s] bash-4.4-102.1                        
########################################
[   46s] coreutils-8.29-2.1                    
########################################
[   46s] grep-3.1-2.1                          
########################################
[   46s] cpio-2.12-4.10                        
########################################
[   46s] diffutils-3.6-2.1                     
########################################
[   46s] permissions-20180125-1.1              
########################################
[   46s] Updating /etc/sysconfig/security ...
[   46s] Warning: running kernel does not support fscaps
[   46s] Checking permissions and ownerships - using the permissions files
[   46s]        /etc/permissions
[   46s]        /etc/permissions.easy
[   46s]        /etc/permissions.local
[   46s] setting /dev/full to root:root 0666. (wrong permissions 0622)
[   46s] setting /sbin/unix_chkpwd to root:shadow 4755. (wrong owner/group 
root:root)
[   46s] setting /sbin/unix2_chkpwd to root:shadow 4755. (wrong owner/group 
root:root)
[   46s] sed-4.4-1.4                           
########################################
[   46s] update-alternatives-1.19.0.4-2.1      
########################################
[   47s] gawk-4.2.1-1.2                        
########################################
[   47s] update-alternatives: using /usr/bin/gawk to provide /bin/awk (awk) in 
auto mode
[   47s] binutils-2.29.1-5.1                   
########################################
[   47s] update-alternatives: using /usr/bin/ld.bfd to provide /usr/bin/ld (ld) 
in auto mode
[   47s] findutils-4.6.0-3.1                   
########################################
[   48s] systemd-rpm-macros-3-13.1             
########################################
[   48s] linux-glibc-devel-4.15-1.1            
########################################
[   48s] glibc-devel-2.27-1.1                  
########################################
[   50s] gcc7-7.3.1+r258025-1.2                
########################################
[   52s] glibc-locale-2.27-1.1                 
########################################
[   52s] cpp-7-2.9                             
########################################
[   52s] gcc-7-2.9                             
########################################
[   52s] gzip-1.9-1.1                          
########################################
[   52s] make-4.2.1-5.1                        
########################################
[   52s] which-2.21-3.15                       
########################################
[   52s] bzip2-1.0.6-40.4                      
########################################
[   52s] xz-5.2.3-4.7                          
########################################
[   52s] gettext-runtime-0.19.8.1-5.3          
########################################
[   52s] gettext-tools-0.19.8.1-5.3            
########################################
[   52s] libcrack2-2.9.6-2.1                   
########################################
[   52s] cracklib-2.9.6-2.1                    
########################################
[   52s] ncurses-utils-6.1-2.1                 
########################################
[   52s] 
python-rpm-macros-2017.12.22.d9968ab-1########################################
[   52s] libtirpc-netconfig-1.0.2-2.1          
########################################
[   52s] libtirpc3-1.0.2-2.1                   
########################################
[   52s] libnsl2-1.2.0-2.1                     
########################################
[   53s] python3-base-3.6.4-5.1                
########################################
[   53s] python3-six-1.11.0-2.2                
########################################
[   53s] pam-1.3.0-6.5                         
########################################
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] shadow-4.5-8.1                        
########################################
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] Warning: running kernel does not support fscaps
[   53s] sysuser-shadow-2.0-2.4                
########################################
[   53s] groupadd -r kmem
[   53s] groupadd -r lock
[   54s] groupadd -r -g 5 tty
[   54s] groupadd -r utmp
[   54s] groupadd -r audio
[   54s] groupadd -r cdrom
[   54s] groupadd -r dialout
[   54s] groupadd -r disk
[   55s] groupadd -r input
[   55s] groupadd -r kvm
[   55s] groupadd -r lp
[   55s] groupadd -r tape
[   55s] groupadd -r video
[   55s] system-group-hardware-20170617-5.4    
########################################
[   55s] libutempter0-1.1.6-10.1               
########################################
[   55s] Warning: running kernel does not support fscaps
[   55s] util-linux-2.31.1-2.1                 
########################################
[   55s] Warning: running kernel does not support fscaps
[   55s] setting /usr/bin/wall to root:tty 2755. (wrong permissions 0755)
[   55s] setting /usr/bin/write to root:tty 2755. (wrong permissions 0755)
[   55s] Warning: running kernel does not support fscaps
[   55s] 
aaa_base-84.87+git20180208.8eeab90-1.1########################################
[   55s] Updating /etc/sysconfig/language ...
[   55s] Updating /etc/sysconfig/proxy ...
[   55s] Updating /etc/sysconfig/windowmanager ...
[   56s] 
aaa_base-malloccheck-84.87+git20180208########################################
[   56s] python3-appdirs-1.4.3-1.3             
########################################
[   56s] python3-pyparsing-2.2.0-1.3           
########################################
[   56s] python3-packaging-16.8-3.3            
########################################
[   56s] python3-3.6.4-5.1                     
########################################
[   56s] file-magic-5.32-4.1                   
########################################
[   56s] libmagic1-5.32-4.1                    
########################################
[   56s] rpm-4.14.1-2.1                        
########################################
[   56s] Updating /etc/sysconfig/services ...
[   56s] file-5.32-4.1                         
########################################
[   56s] rpmlint-mini-1.10-5.6                 
########################################
[   56s] rpmlint-Factory-1.0-92.1              
########################################
[   56s] 
build-compare-20171204T112209.f06fbac-########################################
[   56s] rpm-build-4.14.1-2.1                  
########################################
[   56s] python3-setuptools-38.5.1-2.1         
########################################
[   56s] update-alternatives: using /usr/bin/easy_install-3.6 to provide 
/usr/bin/easy_install (easy_install) in auto mode
[   56s] 
post-build-checks-84.87+git20171221.9e########################################
[   56s] python3-devel-3.6.4-5.1               
########################################
[   56s] gcc-PIE-7-2.9                         
########################################
[   56s] 
brp-check-suse-84.87+git20170602.cec54########################################
[   56s] attr-2.4.47-7.113                     
########################################
[   56s] brp-extract-appdata-2016.05.04-1.4    
########################################
[   56s] build-mkbaselibs-20180209-1.1         
########################################
[   56s] fdupes-1.61-1.10                      
########################################
[   56s] hostname-3.20-1.1                     
########################################
[   57s] removing nis flags from 
/var/cache/obs-build/opensuse/tumbleweed/x86_64/etc/nsswitch.conf...
[   57s] now finalizing build dir...
[   57s] -----------------------------------------------------------------
[   57s] ----- building pyhoca-cli.spec (user abuild)
[   57s] -----------------------------------------------------------------
[   57s] -----------------------------------------------------------------
[   57s] + exec rpmbuild --define '%vendor X2Go' -bb --define '_srcdefattr 
(-,root,root)' --nosignature --define '_build_create_debug 1' 
/home/abuild/rpmbuild/SOURCES/pyhoca-cli.spec
[   57s] Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.XH8YVY
[   57s] + umask 022
[   57s] + cd /home/abuild/rpmbuild/BUILD
[   57s] + cd /home/abuild/rpmbuild/BUILD
[   57s] + rm -rf pyhoca-cli-0.5.99.0
[   57s] + /usr/bin/gzip -dc 
/home/abuild/rpmbuild/SOURCES/pyhoca-cli-0.5.99.0.tar.gz
[   57s] + /usr/bin/tar -xof -
[   57s] + STATUS=0
[   57s] + '[' 0 -ne 0 ']'
[   57s] + cd pyhoca-cli-0.5.99.0
[   57s] + /usr/bin/chmod -Rf a+rX,u+w,g-w,o-w .
[   57s] + exit 0
[   57s] Executing(%build): /bin/sh -e /var/tmp/rpm-tmp.R8wbt3
[   57s] + umask 022
[   57s] + cd /home/abuild/rpmbuild/BUILD
[   57s] + /usr/bin/rm -rf 
/home/abuild/rpmbuild/BUILDROOT/pyhoca-cli-0.5.99.0-0.0x2go1.0.git20180307.248.heuler.x86_64
[   57s] ++ dirname 
/home/abuild/rpmbuild/BUILDROOT/pyhoca-cli-0.5.99.0-0.0x2go1.0.git20180307.248.heuler.x86_64
[   57s] + /usr/bin/mkdir -p /home/abuild/rpmbuild/BUILDROOT
[   57s] + /usr/bin/mkdir 
/home/abuild/rpmbuild/BUILDROOT/pyhoca-cli-0.5.99.0-0.0x2go1.0.git20180307.248.heuler.x86_64
[   57s] + cd pyhoca-cli-0.5.99.0
[   57s] + /usr/bin/python3 setup.py build
[   57s] Traceback (most recent call last):
[   57s]   File "setup.py", line 26, in <module>
[   57s]     for line in open(os.path.join('x2go', 
'__init__.py'),encoding='utf-8').readlines():
[   57s] FileNotFoundError: [Errno 2] No such file or directory: 
'x2go/__init__.py'
[   57s] error: Bad exit status from /var/tmp/rpm-tmp.R8wbt3 (%build)
[   57s] 
[   57s] 
[   57s] RPM build errors:
[   57s]     Bad exit status from /var/tmp/rpm-tmp.R8wbt3 (%build)
[   57s] 
[   57s] japsand failed "build pyhoca-cli.spec" at Wed Mar  7 11:59:55 UTC 2018.
[   57s] 
+ exit 1
+ cleanup
+ '[' -n '' ']'
+ '[' -n '' ']'
+ echo 'Warning: mock temporary config directory not defined. Skipping cleanup.'
Warning: mock temporary config directory not defined. Skipping cleanup.
+ typeset temp_dir=
+ for temp_dir in "${temp_cleanup[@]}"
+ '[' -n /var/lib/jenkins/tmp/tmp.ZPFdqsaL18EeFZDsAJYefFCD ']'
+ '[' -d /var/lib/jenkins/tmp/tmp.ZPFdqsaL18EeFZDsAJYefFCD ']'
+ rm -Rf -- /var/lib/jenkins/tmp/tmp.ZPFdqsaL18EeFZDsAJYefFCD
Build step 'Execute shell' marked build as failure
_______________________________________________
x2go-commits mailing list
x2go-commits@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-commits

Reply via email to