Can you give a specific example of an app and what it does under x2go?
I can try to replicate here.  Not aware of any issues and have been using x2go
for quite a while.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgeable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Fri, 23 Feb 2018, Bernd Schubert wrote:

Date: Fri, 23 Feb 2018 12:32:45 +0100
From: Bernd Schubert <bs_li...@aakef.fastmail.fm>
To: Robert Dinse <nan...@eskimo.com>, x2go users <x2go-user@lists.x2go.org>
Subject: Re: [X2Go-User] unable to start Qt/KDE apps under x2go

Hmm, yes, xwayland is installed, but I didn't update it yet to the
version on bionic. For me it seems to be a pure qt issue on ubuntu 17.10.

On 02/23/2018 12:47 AM, Robert Dinse wrote:

     I just apt install Xorg; apt remove Xwayland, didn't mess with any
of the Qt install.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgeable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Fri, 23 Feb 2018, Bernd Schubert wrote:

Date: Fri, 23 Feb 2018 00:32:04 +0100
From: Bernd Schubert <bs_li...@aakef.fastmail.fm>
To: Robert Dinse <nan...@eskimo.com>
Subject: Re: [X2Go-User] unable to start Qt/KDE apps under x2go



On 02/22/2018 11:51 PM, Robert Dinse wrote:

     I'm running 17.10 but not Unity, been working fine for me.  I do
not
use Wayland however, I am using Xorg.  Bionic also moved back to Xorg,
so that
may be your issue.

Which part does this? I have seen qtwayland, but didn't have it installed

Thanks,
Bernd

_______________________________________________
x2go-user mailing list
x2go-user@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-user

Reply via email to