Hi Edgar,
On 08/06/2016 01:15, Edgar E. Iglesias wrote:
From: "Edgar E. Iglesias" <[email protected]>
Rename map_regions_rw_cache to map_regions_cache and make it use
p2m.default_access.
Why have you renamed the function? The current name corresponds to the
behavior of the code, i.e map the region cache and only read-write
(p2m_mmio_direct prevents the execution).
Regards,
--
Julien Grall
_______________________________________________
Xen-devel mailing list
[email protected]
http://lists.xen.org/xen-devel