----- On 13 Oct, 2016, at 09:29, Wei Liu wei.l...@citrix.com wrote:

> On Thu, Oct 13, 2016 at 10:10:46AM +0100, Juergen Schinker wrote:
>> Right and still no solution
>> there is no xz-dev or libxz-dev;  I installed everything which just looks 
>> remote
>> like xz or lzma
> On Debian it is called liblzma-dev. Not sure what distro you use.
>> building is no problem as I build with
>> ./configure --enable-githttp --enable-systemd --disable-rombios
>> --disable-qemu-traditional --disable-stubdom --disable-docs
> And you sorta worked around the lzma requirement by disabling rombios.
> This issue you encountered is a different issue from Boris'.
no still no solution

the xz problem is only for xen-4.7 but i gave up on that

my last test was 4.8-rc2 which also didn't work ; building and booting 
hypervizor is ok

xl tools                      nope

creating or starting a VM      nope

xl -v cr something              hangs forever

restarting xencommons           hangs

restarting xenconsoled          hangs


Xen-devel mailing list

Reply via email to