On 01/21/2014 09:12 AM, Cole Robinson wrote:
> On 01/20/2014 03:59 PM, Bruno Postle wrote:
>> Hi, I'm having trouble installing a fedora f20 guest on a centos5 host, I
>> previously had a working f16 guest, so I guess I want to know if this is
>> possible or not.
>> virt-install seems to work ok as before, but then the reboot fails with this
>> error:
>>   Error starting domain: POST operation failed: xend_post: error from   xen
>> daemon: (xend.err "Error creating domain: Boot loader didn't   return any 
>> data!")
>> I've tried formatting /boot as ext2 and ext3 with the same result, now I'm 
>> out
>> of ideas.  Here is my virt-install command:
>>   virt-install --paravirt --name honk --ram 2048 --disk \
>>   path=/dev/VolGroup02/LogVol12 --vnc --location \
>>   http://dl.fedoraproject.org/pub/fedora/linux/releases/20/Fedora/x86_64/os/
> F20 as a paravirt guest should work, but I think nowadays most people are
> using fullvirt xen, so maybe paravirt isn't tested as much with new distros.
> I'm just guessing though
> Regardless, you'll probably have to dig in xen logs to or do some googling to
> find more info: I don't have any idea. It's very unlikely to be a
> virt-install/libvirt issue though

Sorry, I thought this email went to the upstream virt-manager list, hence I
was focusing on that :)

RHEL5 xen is an old frankenstein monster at this point as well, so could be a
xen issue that just hasn't been backported.

CCing fedora xen list as well, maybe they have ideas.

- Cole
xen mailing list

Reply via email to