libidn (1.32-3ubuntu1.2) xenial-security; urgency=medium

  * SECURITY UPDATE:  Integer overflow
    - debian/patches/CVE-2017-14062.patch: fix integer overflow
      in punycode.c.
    - CVE-2017-14062

Date: 2017-09-25 18:04:17.111684+00:00
Changed-By: Marc Deslauriers <marc.deslauri...@canonical.com>
Signed-By: Ubuntu Archive Robot 
<cjwatson+ubuntu-archive-ro...@chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libidn/1.32-3ubuntu1.2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to