I recently introduced convirt in mandriva contrib packages. It seems
convirt need a patched version of paramiko to works
correctly (see https://qa.mandriva.com/show_bug.cgi?id=38739 for
discussion and the 1.7.2 patch).

I'm relunctant to modify a package of the distribution just because
another package need it, especially as I can't judge of its effect. I
even wonder if this patch has ever been submitted to paramiko
maintainers ? Merging it upstream would solve the issue for everyone.
Guillaume Rousse
Moyens Informatiques - INRIA Futurs
Tel: 01 69 35 69 62

This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
XenMan-Users mailing list

Reply via email to