Hi

I get the following error on my buildbot:
(see http://ngiger.dyndns.org/buildbot/sim_q/builds/133/step-make_sim/1)

make[1]: Entering directory `/var/buildbot/slave/sim_q/build/sim/adapter'
if 
g++ -DHAVE_CONFIG_H -I. -I. -I../include -D__XENO_SIM__ -fno-exceptions -I./.. 
-I./../../include    -O2 -MT 
adapter.o -MD -MP -MF ".deps/adapter.Tpo" -c -o adapter.o adapter.cc; \
        then mv -f ".deps/adapter.Tpo" ".deps/adapter.Po"; else 
rm -f ".deps/adapter.Tpo"; exit 1; fi
In Datei, eingefügt von ./../../include/nucleus/pod.h:34,
                    von adapter.cc:23:
./../../include/nucleus/thread.h:108:26: Fehler: nucleus/stat.h: Datei oder 
Verzeichnis nicht gefunden
./../../include/nucleus/thread.h:164: Fehler: »xnstat_counter_t« bezeichnet 
keinen Typ
./../../include/nucleus/thread.h:165: Fehler: »xnstat_counter_t« bezeichnet 
keinen Typ
./../../include/nucleus/thread.h:166: Fehler: »xnstat_counter_t« bezeichnet 
keinen Typ
./../../include/nucleus/thread.h:167: Fehler: »xnstat_runtime_t« bezeichnet 
keinen Typ
./../../include/nucleus/intr.h:65: Fehler: »xnstat_counter_t« bezeichnet 
keinen Typ
./../../include/nucleus/intr.h:66: Fehler: »xnstat_runtime_t« bezeichnet 
keinen Typ
./../../include/nucleus/intr.h:67: Fehler: »RTHAL_NR_CPUS« wurde in diesem 
Gültigkeitsbereich nicht definiert
make[1]: *** [adapter.o] Fehler 1
make[1]: Leaving directory `/var/buildbot/slave/sim_q/build/sim/adapter'
make: *** [all-recursive] Fehler 1
program finished with exit code 2

Starting with a virgen check out didn't cure the problem see:
http://ngiger.dyndns.org/buildbot/sim_q/builds/139/step-make_sim/1

Best regards 

-- 
Niklaus Giger

_______________________________________________
Xenomai-core mailing list
Xenomai-core@gna.org
https://mail.gna.org/listinfo/xenomai-core

Reply via email to