Gilles Chanteperdrix wrote:
> Shashank Bhatia wrote:
>> Dear All,
>>             I had tried using ubuntu with xenomai, but the installation
>> guide given on the Xenomai website does not work. I have the latest
>> ubuntu 9.04 jaunty. The steps written work, but finally, when i try to
>> boot into the newly patched and compiled kernel, it gives me errors
>> related to file system and halts. 
> We do not have enough details to help you. You do not tell us:
> - which version of the Linux kernel you use
> - which version of the Adeos I-pipe you use
> - which version of Xenomai you use
> - what is the exact error message you get.

on what architecture too...

> If you take the exact same kernel configuration (and when I say exact, I
> mean exact), with the exact same kernel sources, and only disable
> Xenomai and Interrupt pipeline, and you still get the same error, then
> the error you get is unrelated to Xenomai.

Besides, this kind of question should go to the xenomai-help mailing
list, not xenomai-core.


Xenomai-core mailing list

Reply via email to