I am still having problems to post to this mailing list. So please excuse me if this is a duplicate.
We agree to make the following updates to our proposed changes [1] use "unsigned int" instead of "unsigned long" as Dean Roddey suggested. [2] change names in FilterAction to those of IDL as Curt Arnold suggested. [3] make NamedNodeMap::getLength() a const function as Curt Arnold suggested. Let us know as soon as possible if you have any other comments. Thanks. Chih-Hsiang Chou IBM Center for Java Technology - Silicon Valley [EMAIL PROTECTED] ----- Original Message ----- From: "Arnold, Curt" <[EMAIL PROTECTED]> To: <[EMAIL PROTECTED]> Sent: Tuesday, February 01, 2000 4:49 PM Subject: RE: Proposed Xerces-C API Changes Why aren't the values for FilterAction: FILTER_ACCEPT, FILTER_REJECT and FILTER_SKIP? That would be consistent with your treatment of ShowType.