Giovanni Matteo Fumarola commented on YARN-6972:

Hi [~tanujnay], try to pull the new code in trunk and rebase your patch.
However, now that we renamed {{clusterId}} into {{clusterTimestamp}}, you 
should rename {{subclusterId}} in {{clusterId}}.

> Adding RM ClusterId in AppInfo
> ------------------------------
>                 Key: YARN-6972
>                 URL: https://issues.apache.org/jira/browse/YARN-6972
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Giovanni Matteo Fumarola
>            Assignee: Tanuj Nayak
>         Attachments: YARN-6972.001.patch, YARN-6972.002.patch

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: yarn-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: yarn-issues-h...@hadoop.apache.org

Reply via email to