On 04/08/2018 09:09 PM, Mostafa Farzane wrote:
> 
> Thanks alot,
> 
> I added TOOLCHAIN_TARGET_TASK = "libsrtp-staticdev" to my image instead
> of libsrtp. But I get:
> 
>  * calculate_dependencies_for: Cannot satisfy the following dependencies
> for libsrtp-staticdev:
>  *      libsrtp (= 1.5.2-r0) *
>  * opkg_solver_install: Cannot install package libsrtp-staticdev.
> 

Please try adding ALLOW_EMPTY_${PN} = "1" in your bbappend or try:

https://patchwork.openembedded.org/patch/150000/
-- 
_______________________________________________
yocto mailing list
yocto@yoctoproject.org
https://lists.yoctoproject.org/listinfo/yocto

Reply via email to