I have device which has following configuration:

- Chipset architecture - `Intel NM10 express`
- Processor - `Atom D2550 Dual Core`
- Display - `DVI`
- Volatile Memory - `2GB DDR3`
- Storage - `16GB`

**Objective**: Device should run yocto embededded OS successfully

What I have done,

- Downloaded three required yocto layers for warrior branch i.e. 1. poky 2. 
meta-openembedded 3. meta-intel
- Modified `local.conf` with `MACHINE ??= "intel-core2-32"`
- Ran `source poky/oe-init-build-env`
- Generated `.hddimg` by bitbake `core-image-minimal`
- Flashed `.hddimg` to thumb drive through `dd` command

Attached thumb drive to device and I could see BOOT and INSTALL option, upon 
clicking any of them nothing happens(not even logs) i.e. Blank screen

Troubleshooting I tried out are,

1. Tried to boot `lubuntu` and it was successful
2. Replaced kernel & initrd of `lubuntu` with yocto's one and booting was 
successful which indicates there is no issue with kernel or initrd in `.hddimg` 
generated by yocto
3. Tried some experiment with `syslinux` as well but didn't work out


yocto mailing list

Reply via email to