Some time ago, my hot keys for Yojimbo stopped working. In particular,
I had set Cmd-Option F8 to call up the Quick Input form. When I
checked preferences, the hot keys panel was entirely blank. Not only
no hot keys assigned--nothing to assign them TO! Reset did nothing.

I deleted the preferences file and started over, and the hot keys
panel was now populated again. I set my shortcuts as desired. For a
short time, they worked, then stopped again. When I checked back, the
hot keys preferences panel was, again, entirely blank.

Has anyone else experienced this? And does anyone know the solution?
The Quick Input via keyboard shortcut is the primary feature that sold
me on Yojimbo in the first place, wooing me away from a half-dozen
other archival software packages I have tried. I can't do without it.

This message is sent to you because you are subscribed to
  the mailing list <>.
To unsubscribe, send mail to: <[EMAIL PROTECTED]>
List archives:  <>
Have a feature request, or not sure if the software's working 
correctly? Please send mail to: <[EMAIL PROTECTED]>

Reply via email to