Pradeep B wrote:
> Hi,
> I download the Yxa-1.0 from your website and tried installing it and I
> got  the error message given below.
> I have Erlang/OTP R11B-2 installed on my SUN server. I installed Yxa as
> per the instructions given in README
> I ran configure , make and make  install successfully.
> The error was thrown when I executed  the script    ./yxa-bootstrap
> Can you please help me in solving this problem? I am unable to proceed
> further.
> WARNING: Your hostname (ipgen-15) is not fully qualified
> WARNING: starting without SSL -  missing certificate file 
> {error_logger,{{2008,5,29},{12,13,48}},"Can't set long node
> name!\nPlease check your configuration\n",[]}

You need to use a fully qualified hostname - 
instead of just "ipgen-15" for example.

You could possibly do 'yxa-bootstrap -hostname' instead, and then pass the same -hostname to 
the various YXA application startup scripts, but you are probably better 
off changing your system to a fully qualified hostname.


Yxa-devel mailing list

Reply via email to