On Thu, 2009-08-13 at 12:36 +0200, Fredrik Thulin wrote:
> On Thu, 2009-08-13 at 15:53 +0700, Maxim Treskin wrote:
> > Hello, folk
> > 
> > Is there any reasons to hard specification of Erlang OTP release
> > version and OTP libraries version in .rel files?
> > Any time when I rebuild YXA, I must fix configure.ac and all .rel
> > files for success compilation. It is not ok.
> 
> Hi
> 
> Yes, there is a reason. See the mailing list archives to learn about it.
> 
> I noticed there is a patch in debians pkg-voip to make checking Erlang
> version optional. I would gladly accept such a patch, if the default was
> to keep the current behavior.
> 
> /Fredrik

I have posted my patches (also in debian pkg-voip) which auto-detects
Erlang ERTS and library versions. They also include the patch from Jakob
Schlyter which makes it possible to skip Erlang/OTP version check with
--disable-erlang-version-check. Refer to the following emails:

* [PATCH1/2] Autodetect Erlang ERTS version and OTP library version
numbers
* [PATCH2/2] Use auto-detected version numbers

/Mikael

_______________________________________________
Yxa-devel mailing list
Yxa-devel@lists.su.se
https://lists.su.se/mailman/listinfo/yxa-devel

Reply via email to