Hi,

We are sorry to announce that, due to our process error, platform-4.2.4 is 
invalid.

We are aware of the issue and are working to fix it as soon as possible.
In the meantime, please downgrade to 4.2.1.

Regards,

-- 
Ding-Yi CHEN

Software Engineer, Globalization Group
Red Hat Asia-Pacific Pty Ltd
dc...@redhat.com    
Twitter: @redhatway | Instagram: @redhatinc | Snapchat: @redhatsnaps 

_______________________________________________
Zanata-Announce mailing list
Zanata-Announce@redhat.com
https://www.redhat.com/mailman/listinfo/zanata-announce

To Unsubscribe, send a message to "zanata-announce-le...@redhat.com"

Reply via email to