On 06-07-18 02:06 Gopi wrote:

> Hi all, I have a USB WLAN stick (with zd1211 chipset). 
> I’m using "ZD1211LnxDrv_2_13_0_0.tar"driver for it. It is working on a PC
> environment running Fedora Core 3, Linux 2.6 Kernel. 
> But when I tried it on my custom platform (based on ARM) after cross
> compiling, I got the following error messages after I plug-in the module and
> then insmod the driver.

Gopi,

you are using the original driver from the chip vendor Zydas. This
mailing list is used by free software developers, who maintain
it's own version of the vendor driver. Daniel Drake and I have
worked on a rewrite (zd1211rw) of the driver. This driver doesn't
provide all the features of the vendor driver currently, but it
runs on multiple platforms. We don't have any reports for ARM yet,
but the driver works on x86, x86-64 and PPC32. So it might worth a
try, please report any problems on this mailing list.

Regards,

Uli

-- 
Uli Kunitz

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys -- and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to