bryan barnard wrote:
> After hours of struggling with the zd1211b driver, switching to the
> zd1211rw rewrite driver solved my connection problems.
> Product:  Belkin Wireless G USB Network adapter v4000
> How to get the product version:
>    * look for a small sticker on the box the USB stick
>      came in, it should show "ver. 4000"
>    * identify product by USB ID (ie, use the lsusb command)
> USB ID : 050d:705c Belkin Components
> chip ID :  zd1211b chip 050d:705c v4810 high 00-17-3f AL2230_RF pa0 g--N
> FCC ID : should still be F5D7050
> tested distro: Ubuntu 6.10 Edgy
> driver code version: 12-Nov-06 snapshot

Thanks, added.

Mike: ignore my last mail, it turns out another user had performed a 
complete test a few days before you tried it. Thanks anyway though!


Take Surveys. Earn Cash. Influence the Future of IT
Join's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
Zd1211-devs mailing list -

Reply via email to