Something is messed up with the first Associate attempt, why did it
fail to initiate the scan?

Modprobe in the driver
[ 1438.660684] zd1211rw 5-3.6:1.0: firmware version 4721
[ 1438.702610] zd1211rw 5-3.6:1.0: zd1211b chip 0ace:1215 v4810 high
00-02-72 AL2230_RF pa0 g--N
[ 1438.705262] zd1211rw 5-3.6:1.0: eth1
[ 1438.705540] usbcore: registered new interface driver zd1211rw

ifup eth1
[ 1457.671472] SoftMAC: Associate: Scanning for networks first.
[ 1457.671487] SoftMAC: Associate: failed to initiate scan. Is device up?

iwconfig eth1 essid Smirl
[ 1515.421360] SoftMAC: Canceling existing associate request!
[ 1515.421385] SoftMAC: Associate: Scanning for networks first.
[ 1515.781692] SoftMAC: Scanning finished: scanned 11 channels
starting with channel 1
[ 1515.781713] SoftMAC: Queueing Authentication Request to 00:09:5b:24:77:f6
[ 1515.781718] SoftMAC: Cannot associate without being authenticated,
requested authentication
[ 1515.781724] SoftMAC: Already requested authentication, waiting...
[ 1515.793340] SoftMAC: Sent Authentication Request to 00:09:5b:24:77:f6.
[ 1515.795441] SoftMAC: Open Authentication completed with 00:09:5b:24:77:f6
[ 1515.807312] SoftMAC: sent association request!
[ 1515.809289] SoftMAC: associated!



-- 
Jon Smirl
[EMAIL PROTECTED]

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to