Hi, Daniel:

        I'm sorry, I was really tired after an evening of trying to
configure the card...

        OK, here is the detailed data: I bought a SMC ez-connect g
wireless USB. (SMCWUSB-G) USB id: 083a:4505. I downloaded the community
driver r83 plus the firmware v1.3 from the web site zd1211.ath.cx,
compiled it (the zd1211b version) and worked for kernel 2.6.17.

        Now, I updated to Ubuntu Feisty, kernel 2.6.20. It is supposed
that the zd1211rw driver is included and supports both the a and b
chipsets. However, when I load the zd1211rw driver, nothing happens,
that is, the module loads, the usbcore says that it registered a new
interface driver for zd1211rw, but nothing more: no wlan0 interface and
no wireless interfaces detected. I tried the previous firmware (v1.3)
and the one that comes with the feisty restricted-modules for 2.6.20,
but no luck.

        OK, however, the question is simple: anybody got a SMCWUSB-G (or
anything with the zd1211b chipset) working in kernel 2.6.20?


On Mon, Feb 12, 2007 at 02:51:53PM -0500, Daniel Drake wrote:

| Diego Sevilla Ruiz wrote:
| >     Now I updated to Ubuntu Feisty and it doesn't work. The 2.6.20
| >kernel doesn't recognize the USB even when I load manually the zd1211rw
| >driver. I tried the different firmwares and also didn't work.
| Please provide some actual information. Which device, which USB IDs? 
| Which RF chip? Which firmware did you try? Where did you get the 
| firmware from? Where did you install it? What do you mean by "kernel 
| doesn't recognise the USB" -- sounds like a kernel configuration issue 
| if you don't have USB at all? What do you mean by 'didn't work'?
| Daniel

Diego Sevilla Ruiz -- http://ditec.um.es/~dsevilla/ -- [EMAIL PROTECTED] _.___
Dep. Ingeniería y Tecnología de Computadores, Facultad de Informática D|TEC
Univ.de Murcia,Campus Espinardo,30080 Murcia (SPAIN),Tel.+34968367571

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to