ocset wrote:
> Hi
> I am running SUSE 10.2 (32bit) with a 3COM 3CRUSB10075 card and  I am having
> a problem with getting the wireless setting to be applied at startup. When I
> boot up the machine, the card gets recognised by the zd1211rw driver but the
> ESSID and WEP key are always blank and have to be reset manually. All of the
> settings are present in the /etc/sysconfig/network/ifcfg-wlan-bus-usb and
> ifcfg-eth-id-00:17:31:91:ec:03 files but these just seem to be ignored and I
> then have to do it manually using iwconfig.

If it works fine manually then you are dealing with a distro bug.

> Also, I have tried the SimplyMEPIS version of Linux just to see how it
> handles the usb card and I noticed that in contrast to the SUSE zd1211rw
> driver, it uses a zd1211 - is there a difference?. 

Yes, see http://zd1211.ath.cx for descriptions of the different drivers.

 > I also noticed that when
> SUSE is booted up, none of the lights on the usb driver work even though the
> wireless network is connected and working. Under MEPIS, the light all come
> on and I can immediately see if I am connected and if there is network
> activity . Any idea why what seems to be the same driver gives different
> results?

If suse uses zd1211rw and mepis uses zd1211 then they are not the same 


Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to