Daniel Drake wrote:
> Feel free to volunteer. 
Tried. Posted. It doesn't work. And now?

> Personally I'm more than happy with my distro's 
> network configuration scripts and don't feel the need to reinvent the
> wheel.
Maybe in your case is like reinventing the wheel, but in other cases it seems 
the wheel is still like a square. Moreover seems to me that my script failure 
isn't being caused by a bug in the script itself, because it fails on the 
very first action, "ifconfig eth5 up". I guess the same error would happen 
with your distro scripts and my hardware. And the same error happens also if 
I try to bring the interface up from the command line, just after a reboot:

# ifconfig eth5 up
SIOCSIFFLAGS: Connection timeout

but this should be the first thing to do before doing anything else. I'm 
stuck. iwevent output is plain silence. I suspect that it's not dhclient or 
other Debian scripts bringing the interface down, but it's the driver failing 
to bring it up. This would explain why I have 3 computers working and 2 not 
(different hardware, probably different USB controllers, only the wireless 
adapter is the same).

Lucio.

-------------------------------------------------------------------------
This SF.net email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
http://sourceforge.net/powerbar/db2/
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to