Hi, Manolo,

I found the same error "intr period 1 uframes" in ISP1761 PCI demo board
from NXP
(ST-NXP Wireless) under x86 Linux. Therefore I hope to get support.

Other idea is use for Blackfin kernel >= 2.6.26.
This version includes new IS1760 USB Host Driver. 
I downloaded svn Blackfin uClinux (2.6.28) and are going to test with my USB
to LAN converter and 
WiFI ZyXEL G202 EE with zd1211rw driver.
I can inform you about results.
What is your Blackfin kernel version?


Manolo van Ee-2 wrote:
> Hi Oleg,
> Thanks for notifying me even though I posted my question a long time
> ago. The drivers bugtracker does not seem to be very active. I wonder if
> it's going to be solved soon.
> Do you have any ideas about how to fix this?
> Regards,
> Manolo

View this message in context: 
Sent from the zd1211-devs mailing list archive at Nabble.com.

This SF.net email is sponsored by:
SourcForge Community
SourceForge wants to tell your story.
Zd1211-devs mailing list - http://zd1211.wiki.sourceforge.net/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to