On 12-08-29 8:30 AM, Edward Ned Harvey (opensolarisisdeadlongliveopensolaris) wrote:
From: zfs-discuss-boun...@opensolaris.org [mailto:zfs-discuss-
boun...@opensolaris.org] On Behalf Of Murray Cullen

I've copied an old home directory from an install of OS 134 to the data
pool on my OI install. Opensolaris apparently had wine installed as I
now have a link to / in my data pool. I've tried everything I can think
of to remove this link with one exception. I have not tried mounting the
pool on a different OS yet, I'm trying to avoid that.

Does anyone have any advice or suggestions? Ulink and rm error out as root.
This doesn't sound like a link to me.  Can you send us the output?
ls -ld /path/to/the_link

zfs list | grep whatever_is_relevant

zfs get mountpoint the_zfs_filesystem
It now looks like that was a copy of the entire filesystem inside the folder in question, perhaps as a result of copying links off the old drive? Arrgh. Surprising how a night's sleep lets you resolve some issues :)

zfs-discuss mailing list

Reply via email to