Erik Lundh wrote at 2005-9-21 10:17 +0200:
>I have used Zeo with Zope 2.7.6 for some time now.
>I currenty run Plone 2.05 on Zope 2.7.6 with zeo in production. Zope and Zeo
>runs on the same
>machine running Debian Linux 3.0 (i386).
>I started using zeo to make debugging of a simple skin product easier.
>
>Now I am moving to a fresh server w Debian Linux 3.1 where I am trying the
>same setup with Zope 2.8.1.
>
>Zope 2.8.1 with Zeo 3.4.1 fails utterly.
>
>I can some times get instances running but eventually get transactions
>failures, lost connections, and poskeyerrors.

We use Zope 2.8.1 with (its) ZEO for some time now (on *nix, both SuSE (8.1)
and Debian Sarge) and did not yet see any (unexpected) problems.

ZODB 3.4 performs much stricter checking that its 3.2 ancestor.
Thus, there have been some exceptions. But all turned out to
result from flawed ZODB use.

-- 
Dieter
_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to