I ran a few test upgrades moving zones from a T5220 u6 system to a u8
system patched with 119254-72 and I keep observing the following packages
missing into the end result zone..

I'm really concerned by the pkg/patch tools packages missing ...  I have
tried to also patch the source system before detaching the zone without
success ... Here is a diff of the packages missing in the zone but present
in the GZ.

SUNWgccruntime                                                  <
SUNWinstall-patch-utils-root                                    <
SUNWntp4r                                                       <
SUNWntp4u                                                       <
SUNWpkgcmdsr                                                    <
SUNWpkgcmdsu                                                    <
SUNWppror                                                       <
SUNWpprou                                                       <
SUNWproduct-registry-root                                       <
SUNWs8brandr                                                    <
SUNWs8brandu                                                    <
SUNWstosreg                                                     <
SUNWswmt                                                        <
SUNWwsr2                                                        <
Is that a known issue ?

Regards
-- 
Gael Martinez
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to