Log message for revision 39860:
  require Python 2.4
  

Changed:
  U   Zope/trunk/doc/INSTALL.txt

-=-
Modified: Zope/trunk/doc/INSTALL.txt
===================================================================
--- Zope/trunk/doc/INSTALL.txt  2005-11-03 11:05:26 UTC (rev 39859)
+++ Zope/trunk/doc/INSTALL.txt  2005-11-03 11:26:06 UTC (rev 39860)
@@ -9,15 +9,14 @@
 
 System requirements when building from source
 
-   bash or another Bourne shell variant
-   Python 2.3.5 or later installed somewhere in the system PATH
-   (Note: Python 2.4 is officially *not* supported because there has not
-   been a security audit for Python 2.4 and Zope 2 so far. If you use
-   Python 2.4 with Zope then you use it at your own risk from the security
-   perspective).
-   GNU make
-   A C compiler (gcc recommended)
+   * bash or another Bourne shell variant
 
+   * Python 2.4.1 or later installed somewhere in the system PATH
+
+   * GNU make
+
+   * A C compiler (gcc recommended)
+
 Recommendations
 
   - You are recommended to build and install Zope as a non-root user.

_______________________________________________
Zope-Checkins maillist  -  Zope-Checkins@zope.org
http://mail.zope.org/mailman/listinfo/zope-checkins

Reply via email to