Back then I left out DCWorkflow because even though it is the standard workflow for CMF now it is still somewhat "standalone" and always used a more Zope-like naming scheme. Specifically, it uses "here" where the CMF now standardizes on "object":
I am proposing to add a simple alias from "here" to "object" in the DCWorkflow expression context. Unlike the rest of CMF I don't want to call "here" deprecated, but at least introduce more consistency.
If no one objects I'll put that in before 1.5.1beta2
_______________________________________________ Zope-CMF maillist - Zope-CMF@lists.zope.org http://mail.zope.org/mailman/listinfo/zope-cmf
See http://collector.zope.org/CMF for bug reports and feature requests