Florent Guillaume wrote:
Sorry to beat a dead horse, but can't we have "cmf" as a domain
everywhere and be done with it? There's really no point in separating
cmf_default from cmf_somethingelse.
The point is to use CMFCalendar as an example add-on product that shows
how to use a different domain for an add-on product and helps to fix
If someone wants to rename 'cmf_default' to 'cmf' I'm fine with that.
But -1 for merging 'cmf_default' and 'cmf_calendar'.
Zope-CMF maillist - Zope-CMF@lists.zope.org
See http://collector.zope.org/CMF for bug reports and feature requests