On 2 Jun 2006, at 09:00, yuppie wrote:
Florent Guillaume wrote:
Sorry to beat a dead horse, but can't we have "cmf" as a domain
everywhere and be done with it? There's really no point in
separating cmf_default from cmf_somethingelse.
The point is to use CMFCalendar as an example add-on product that
shows how to use a different domain for an add-on product and helps
to fix related issues.
If someone wants to rename 'cmf_default' to 'cmf' I'm fine with that.
Yes at a minimum
But -1 for merging 'cmf_default' and 'cmf_calendar'.
Why? Because you lose the example of changing the domain? Isn't that
what docs are for?
Florent Guillaume, Nuxeo (Paris, France) Director of R&D
+33 1 40 33 71 59 http://nuxeo.com [EMAIL PROTECTED]
Zope-CMF maillist - Zope-CMF@lists.zope.org
See http://collector.zope.org/CMF for bug reports and feature requests