CMF Tests Summarizer, on 2008-02-28:
> Summary of messages to the cmf-tests list.
> Period Wed Feb 27 12:00:00 2008 UTC to Thu Feb 28 12:00:00 2008 UTC.
> There were 9 messages: 9 from CMF Unit Tests.
> Test failures
> -------------
> Subject: FAILED (errors=1) : CMF-2.1 Zope-2.11 Python-2.4.4 : Linux
> From: CMF Unit Tests
> Date: Wed Feb 27 21:37:14 EST 2008
> URL:

I caused this failure.  I thought yuppie fixed it yesterday.  Problem
is that I cannot reproduce it: my testing environment apparently
differs from that used in these daily tests.

I have hopefully fixed this in revision 84361.  I guess we will find
out tomorrow.

The problem is that I am adding an object with meta_type Folder.  That
meta type is available in my test environment but not in the official
test environment.  I have more Products installed it seems.  I tried
it in a Plone buildout so there I can imagine that I have more
Products.  I did the tests also in a buildout with just Zope and CMF
so it should have failed for me there, but it did not.

So: is there a document somewhere describing how to officially set up
CMF for testing?  Or just a buildout/bundle I can use?

Maurits van Rees |
            Work |
"This is your day, don't let them take it away." [Barlow Girl]

Zope-CMF maillist  -

See for bug reports and feature requests

Reply via email to