Jens Vagelpohl wrote:
>> I can't see any additional burden caused by the proposed change.
> The burden will appear when people are told or get the impression that
> the package represents the official sanctioned buildout for the CMF as
> opposed to being a developer convenience :-) It's a matter of
> communication. Think of someone who doesn't have a clue and sees a
> package named "CMF". What are they going to think?
I guess they will think exactly the same as they think right now if they
see the package named "CMF.buildout". If they have no clue, the
".buildout" will make no difference for them.
"CMF.buildout" sounds like it would be "the official sanctioned buildout
for the CMF". How should they know it is a developer convenience?
Zope-CMF maillist - Zope-CMF@zope.org
See https://bugs.launchpad.net/zope-cmf/ for bug reports and feature requests