On Mon, Sep 19, 2011 at 3:56 PM, yuppie <y.2...@wcm-solutions.de> wrote:
> But with zope.globalrequest we can avoid modifying the API. So if it is
> fine to smuggle a zope.globalrequest dependency in Zope 2.13, that might
> be the better solution. Or did you mean to use ZCatalog 2.14 only in CMF?

I meant ZCatalog 2.14 only for CMF.

Having independent distributions allows us to evolve them at a different pace :)

Zope-CMF maillist  -  Zope-CMF@zope.org

See https://bugs.launchpad.net/zope-cmf/ for bug reports and feature requests

Reply via email to