Dario Antonelli wrote:
Grazie michele,
When I try to execute MySQL-python.exe-1.2.0.win32-py2.4.exe I receive a
message Box saying: "...MSVCR71.dll not found"


Zope doesn't run with Python 2.4, try downloading the right file ;-)

The nasty bit of the dance is that to use the windows installers for MySQLdb you need a plain Python 2.3 install. You then need to install the right MySQLdb version, then install Zope, creat an instance home, create a lib/python in that instance home and then copy the MySQLdb stuff from your plain python install to the lib/python in your zope instance home.

Sux, dunnit?

Chris
--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope-DB mailing list
Zope-DB@zope.org
http://mail.zope.org/mailman/listinfo/zope-db

Reply via email to