"R. David Murray" wrote:
> On Thu, 1 Jun 2000, Timothy Grant wrote:
> > >             Error Type: SuperCannotOwn
> > >             Error Value: Objects cannot be owned by the superuser
> >
> > I just installed the 2.2a release and I get the same error when trying
> > to import my exported site.
> You have to do the import as someone other than the superuser (ie: a manager
> account).  The permission/ownership model has changed significantly in
> 2.2.
> Superuser should really be called 'bootstrapuser'.

Thanks for the tip. That solved the first problem. Now, however, when I
attempt to view one of my pages I get an authorization error. The
traceback shows that it occurs on one of my Tiny Tables. The user I am
logged in has has *full* rights to anything to do with Tiny Tables. Is
there a conflict I am not seeing, or am I being to dense to notice
something obvious?

Stand Fast,

Timothy Grant                         [EMAIL PROTECTED]
Chief Technology Officer              www.exceptionalminds.com
Red Hat Certified Engineer                      (503) 246-3630
Avalon Technology Group, Inc.              fax  (503) 246-3124
>>>>>>>>>>>>Linux...Because rebooting isn't normal<<<<<<<<<<<<

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to