On Mon, Nov 13, 2000 at 06:40:31PM +0100, Juan David Ibáñez Palomar wrote:
> 
> has come to my ears that there's people who doesn't use Zope because
> its license is GPL-incompatible, more info here:
> 
>  http://www.fsf.org/philosophy/license-list.html#GPLIncompatibleLicenses

They say it's an instance of "the obnoxious advertising
clause". I tend to agree, this clause should be removed. All my
non-Zope software is GPLed, all my Zope software has a very
permissive X11-like license without the obnoxious adv. clause.

[]s,
                                               |alo
                                               +----
--
          Hack and Roll  ( http://www.hackandroll.org )
            News for, uh, whatever it is that we are.


http://zope.gf.com.br/lalo           mailto:[EMAIL PROTECTED]
         pgp key: http://zope.gf.com.br/lalo/pessoal/pgp

Brazil of Darkness (RPG)    ---     http://zope.gf.com.br/BroDar

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to