Ken Manheimer wrote:
> 
> The benefit of having an explicit name for "enable" is marginal, but would
> become significant if there were other access modes besides ENABLE and
> DISABLE - eg, "ENABLE_METHODS", "ENABLE_ATTRIBUTES", etc...

I'm sure Brian said this kind of thing was "a good thing" a while back
too :-)

cheers,

Chris

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to